넘파이 설치 오류


  • Level 2

    넘파이는 Requirement already satisfied 라고 나오는데
    밑의 코드가 실행이안됩니다..
    import numpy as np

    x = np.array([1.0, 2.0, 3.0])
    print(x)
    type(x)

  • Level 12

    @창의 님이 넘파이 설치 오류 에서 보낸 메세지:

    deeplearning

    안녕하세요.
    문의해주신 코드가 python 컨테이너에서 정상 실행되는 걸 확인했습니다.

    root@goorm:/workspace/numpy# python index.py
    [1. 2. 3.]
    

    혹시 환경 차이가 있을 수도 있을 거 같은 데 짐작가시는 게 있으신가요?

  • Level 2

    numpy.cpython-37.pyc 코드실행시 옆의 이름의 밑의 파일이 생성됩니다.
    B

    #�#`C�@s,ddlZe�dddg�Zee�ee�dS)�Ng�?g@g@)�numpy�np�array�x�print�type�rr� /workspace/deeplearning/numpy.py�<module>s

ONLINE USERS

POPULAR TOPICS

SUGGESTED TOPICS

  • 5
  • 3
  • 2
  • 2
  • 1
  • 1
  • 2
  • 2