phpmyadmin 질문입니다!


  • Level 4

    안녕하세요~
    다름이 아니라 고쳐주신 php4컨테이너 뿐만아니라 php6 컨테이너에서도 phpmyadmin을 사용하려고 하는데,동일하게 안들어가지는 문제가 발생해서 기존에 말씀해주신 해결방법을 적용해보려고 하는데 권한이 없다고 나와서 문의드리게되었습니다.
    밑에 내용은 구름개발팀분께서 말씀해주신 조치내용인데, 제가 컨테이너 들어가서 source /etc/apache2/envvars 명령어를 치려고 하면 권한이 없다고 나와서 어떻게 해야할지 여쭤보려고 문의드립니다.

    안녕하세요. 성정환님. 구름개발팀입니다.
    apache2 -t 명령어로 syntax를 체크해보았는데
    Config variable ${APACHE_RUN_DIR} is not defined 와 같은 에러 메세지를 출력해서
    source /etc/apache2/envvars 명령어로 환경변수를 재설정해서 조치해드렸습니다.

  • Level 4

    답변이 조금늦었습니다 스크린샷, 2021-07-02 19-17-56.png

  • Level 4

    답변이 조금 늦었습니다!

    스크린샷, 2021-07-02 19-17-56.png

  • Level 7

    안녕하세요. 🙂

    문제 있는 화면을 스크린샷으로 보여주실 수 있나요?
    또는 에러 메세지를 보여주셔도 도움이 될 것 같습니다.

ONLINE USERS

POPULAR TOPICS

SUGGESTED TOPICS