구름 IDE에서 오라클XE 11g 설치가 가능한가요?


  • Level 3

    몇번 시도해봤는데,
    rpm을 dep로 바꾸는 sudo alien -d oracle-xe-11.2.0-1.0.x86_64.rpm에서
    Unpacking of 'oracle-xe-11.2.0-1.0.x86_64.rpm' failed at /usr/share/perl5/Alien/Package/Rpm.pm line 168.
    라는 에러가 계속 발생합니다.

  • Level 10

    안녕하세요. Kirekuma님

    해당 에러는 rpm 파일에 문제가 있어 나타나는 것으로 보입니다.
    새 rpm 파일을 다운로드 받으시고 명령어에 입력된 파일 이름이 정확한지 확인 후 다시 시도 해보시길 바랍니다.

ONLINE USERS

POPULAR TOPICS

SUGGESTED TOPICS

  • 2
  • 2
  • 2
  • 3
  • 2
  • 2
  • 2
  • 2