Build app 에러 관련 질문입니다. (Android)


  • Level 2

    expo install expo-permissions과 expo build:android 명령이 실행되지 않습니다.
    어떻게 해결하면 될까요?

    root@goorm:/workspace/Romanizer# expo install expo-permissions
    ERROR: Node.js v10.16.3 is no longer supported.

    expo-cli supports following Node.js versions:

    • =12.13.0 <13.0.0 (Maintenance LTS)

    • =14.0.0 <15.0.0 (Active LTS)

    • =15.0.0 <17.0.0 (Current Release)

    root@goorm:/workspace/Romanizer# expo build:android
    ERROR: Node.js v10.16.3 is no longer supported.

    expo-cli supports following Node.js versions:

    • =12.13.0 <13.0.0 (Maintenance LTS)

    • =14.0.0 <15.0.0 (Active LTS)

    • =15.0.0 <17.0.0 (Current Release)

POPULAR TOPICS

SUGGESTED TOPICS

  • 2
  • 1
  • 2
  • 4
  • 7
  • 2
  • 2
  • 1