apt upgrade에서 막혔습니다.


  • Level 3

    2.jpg 1.png

    dpkg: 경고: login: '/etc/login.defs' 파일을 '/etc/login.defs.dpkg-old'에 연결하는데 실패했습니다: 부적절한 장치간 연결
    새 버전의 설정 파일 /etc/login.defs 설치하는 중입니다 ...
    dpkg: error processing package login (--configure):
    /etc/login.defs.dpkg-new' 파일을/etc/login.defs' 파일로 설치할 수 없습니다: 장치나 자원이 동작 중
    처리하는데 오류가 발생했습니다:
    login
    sub-process /usr/bin/dpkg returned an error code (1)

    자꾸 이런게 나오네요
    어떡하면 좋을까요?

    컨테이너를 몇번을 삭제하고 몇번을 다시만들어도 똑같습니다.
    구글에도 안나오는 오류에요

ONLINE USERS

SUGGESTED TOPICS