node: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.28' not found (required by node)


  • Level 2

    구름IDE 컨테이너 생성후 웹인앱 생성 마지막단계에서
    expo build:android 명령어를 터미널에 입력시 아래와 같이 오류가 나는데요.
    해결방법이 있을까요?

    node: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.28' not found (required by node)

  • Level 2

    안녕하세요

    package.json 파일에

    "engines": {
      "node": "= 16.x"
    },
    

    로 node 버전을 고정시켜보실 수 있나요?

SUGGESTED TOPICS

  • 12
  • 1
  • 5
  • 4
  • 8
  • 2
  • 2
  • 2