구름 ide 에서 nextjs 로 개발할 수 없는 건가요?


  • Level 2

    oot@goorm:/workspace/next-study# npm run dev

    next-study@0.1.0 dev
    next dev

    You are using Node.js 17.9.1. For Next.js, Node.js version >= v18.17.0 is required.

    버전 18.17.0 이상을 쓰라고 나옵니다.

    root@goorm:/workspace/next-study# nvm use 18.17.0 --default
    Now using node v18.17.0 (npm v)
    root@goorm:/workspace/next-study# node -v
    node: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.28' not found (required by node)

    nvm 으로 설치해봤는데 GLIBC_2.28 이 없다고 하네요.

    다른 방법이 있을까요?

ONLINE USERS

POPULAR TOPICS

SUGGESTED TOPICS

  • 2
  • 2
  • 2
  • 2
  • 2
  • 2
  • 4
  • 2