우분투 20은 언제쯤 지원되나요?


  • Level 2

    안녕하세요. Next.js 개발을 위해 Node 18을 사용하고 싶습니다.
    하지만, 우분투 버전이 낮아 설치에 어려움을 겪고 있습니다.

    현 버전의 Next.js는 구동에 Node.js 18버전을 필요로 한다고 알고 있는데요, 혹시 현 버전의 next.js를 사용할 수 있는 다른 방법이 있나요?(우분투 20이 되어야 이 문제를 해결할 수 있다고 알고 있습니다)

  • Level 1

    저도 우분투 20 지원했으면 하네요. nodejs 버전 18이상이 되어야 개발을 할 수 있는데 아쉽습니다.

  • Level 6

    안녕하세요.
    우분투 최신 버전 지원의 경우 현재 관련 기능을 개발 중인 상태입니다.
    관련해서 기능 업데이트가 완료되면 릴리즈가 될 예정이므로 참고 부탁드립니다.

ONLINE USERS

POPULAR TOPICS

SUGGESTED TOPICS

  • 2
  • 3
  • 3
  • 2
  • 3
  • 2
  • 2